Welcome to the Creatures Wiki! Log in and join the community.

User talk:Jihiro

From Creatures Wiki
Jump to: navigation, search

Hi there, Jihiro, and welcome to Creatures Wiki! Thank you for your recent contributions - let me know if you need any help not already provided. :-) --GreenReaper(talk) 09:57, 21 September 2006 (UTC)

CSE0001: Caught C-style structured exception at 0x004733FC[edit]

Hi! I was hoping you could help me? Every time I open DS now I get this stupid error message!

EXCEPTION_ACCESS_VIOLATION The thread attempted to read from or write to a virtual address for which it does not have the appropriate access. Attempt was to read from address 0x00000000

Contained in: "public: void __thiscall DisplayEngine::Update(class Background *,class DrawableObjectHandler *,bool,bool,struct IDirectDrawSurface4 *)" in DisplayEngine.obj
Contained in: "public: void __thiscall CameraSprite::Update(class Position,bool,bool)" in CameraSprite.obj
Contained in: "public: void __thiscall Camera::Update(bool,bool)" in Camera.obj
Contained in: "public: bool __thiscall MainCamera::Enable(void)" in MainCamera.obj
Contained in: "void __cdecl SendTickMessage(void)" in Window.obj

I've no clue what i did wrong nor how to fix it =( If you have any ideas please help!! Thanx, Jihiro 17:34, 5 October 2006 (UTC)

I think this is due to security updates. Try Windows Update? --GreenReaper(talk) 18:04, 5 October 2006 (UTC)
Ah crap =( that only makes things worse! I havent been able to download any updates like ever becuse my BF said the MS version is *ahem* pirated cause he's too cheap to care about my computer. But of course his is always up to date -.- Further more, this error just started happening yesterday and i know for sure i never downloaded any security updates so i just dont know what to do. Perhaps ill try re-downloading DS otherwise I guess im cut off from the CC, i cant risk trying to update from MS =( Some days i just want to kill my computer... Ah well, thanx for trying to help at least! I would have never figured that out on my own lol. Jihiro 18:53, 5 October 2006 (UTC)
Tell us what version of IE you have (look under 'Help' -> 'About Internet Explorer', and tell what it says next to 'Version' and 'Update Versions'). It's easy enough to aquire the file you need. ElasticMuffin 20:18, 5 October 2006 (UTC)
YAAAAAAAAAAAAY!! Thanx a billion, Elastic! After reading your post, i went to Start>Help and Support to look for what you said and the first thing that my eyes alighted upon was some strange wonderful tool ive never heard of! =3 Some thing called a "system restore" which i guess restored my computer to how it was some days back (i chose to restore to monday, the day before all this trouble happened) and with the blessing of the Goddess Creatures works for me now! Even if somehow this isnt permanant i suppose i can always keep restoring! But at least i can play now, woohoo! Blessed Be! Jihiro 20:53, 5 October 2006 (UTC)
Whoa, what a fascinating chain of events. Glad things worked out for you.  :) ElasticMuffin 05:02, 6 October 2006 (UTC)
Yes, quite interesting indeed! =P I think I've pinpointed the cause of the problem, but im not sure. Contrary to my previous post, I did in fact download something so trivial I completely forgot! Some stupid Shockwave update that I'm going to blame for all my problems, though I could be quite wrong. Also, I was wondering if we should move this whole discussion to the forums helpy section just cause it belongs there more than here and also in case anyone else has this problem they can easily find a solution. If anyone feels it should be there, please do it cause i dont really know how ^_^;; Jihiro 17:40, 6 October 2006 (UTC)