Welcome to the Creatures Wiki! Log in and join the community.

Forum:Creatures 3 won't load

From Creatures Wiki
Jump to: navigation, search
Forums: Index > Help desk > Forum:Creatures 3 won't load

{{#ifeq:|Template||}}


Hello,

I try to load Creatures 3, but it always says "Autorun does not excute on this platform and/or service packet." What should I do? I've tried going into the actual CD and using activating the "engine" application, but it tells me I need to specify the command, and when I click continue, nothing else happens. When I tried activating the "Setup" application, my computer asks if I should allow it, I click yes, the working icon appears for a moment, then nothing else happens. I've run out of options it seems. Is there anything I can do to make it work?

What version of Windows are you using? What versions of Creatures 3 is it? The original or a Creatures Exodus one? You will need to run the setup.exe/install.exe file from on CD (You're probably already right clicking on the CD drive in My Computer and selecting Open to access the install files). If you let me know the versions I'll look into it - Don 22:24, June 7, 2011 (UTC)