Welcome to the Creatures Wiki! Log in and join the community.

Forum:Creatures 3 install xp

From Creatures Wiki
Jump to: navigation, search
Forums: Index > Help desk > Forum:Creatures 3 install xp

{{#ifeq:|Template||}}


Hi, hope you don't mind me creating a new thread for this - I noticed an earlier c3 install problem thread but this is slightly different. Basically I changed the compatability mode of autorun to 98 (I've tried NT as well) and it loads up the install/play screen, but when I try to install by pressing the button it does nothing. I've tried to load up the setup.exe but this doesn't load, any ideas? I seem to remember it working OK on my old XP home edition, but this is media centre/professional. Also having similar problems with Creatures 2 - it won't load up past the install screen.

thanks, Ed

Dear Ed, I'm not really sure what the matter is, so I'm going to ask you some questions about your setup. Are you running the original C3 or Creatures Exodus? Are you an administrator on your machine? If you are running Exodus, have you installed the Creatures Remastered Patch? If not, have you checked out the XP master thread? (note that there's a 'search inside this thread' option available!!) -Malkin 17:14, 21 April 2008 (UTC)

Hi,sorry! let me clarify. I'm running the original creatures 3. I followed the steps in that thread - right-clicking setup.exe, changing compatability to 98, and then running as a user that is an admin. When I click OK after this I get the hourglass cursor like it's loading something but then it just stops. If I try to open creatures 3 from the autorun it loads the screen with "install"/"play"/"quit" but if i click on install it doesn't do anything. Any ideas?

Have you tried clicking "play"? -Malkin 18:15, 24 April 2008 (UTC)

Yeah, if I do that it says it isn't installed :\

Rats. here is a question in the thread which looks vaguely similar to yours, a suggestion was given, but the questioner never got back to us about if it worked or not. I'm sorry, but I'm kind of running out of ideas, so I might post in the thread and ask for more help. -Malkin 21:34, 25 April 2008 (UTC)

Thanks! I've noticed something... when I've gone to log off the last few times after trying, I quickly see a bunch of install dialogues relating to the install, which I did not see before, what I'll do is try to quickly read what they say, but it looks like there's some restriction still in place.

Hey, i just installed it on XP and i had a similar thing. i clicked install and autorun just froze, but it turned out that setup started minimised, and all i had to do was click on it in the taskbar.